18.09.2019     0
 

Mikrotik-удаленный доступ к роутеру через интернет


Если у вас настроен роутер Mikrotik со статическим IP адресом и вам нужен удаленный доступ к нему для администрирования? Вот две простых инструкции по настройке доступа на RouterOS.

Настройка доступа через терминал

Запускаем winbox, скачать можно с официального сайта и запускаем терминал

winbox

 

winbox terminal

В терминале по очереди вводим команды:

/ip firewall filter add chain=input protocol=tcp dst-port=8291 disabled=no action=accept place-before 0

Этим правилом мы разрешим доступ для входящего трафика на порт 8291 из вне. И поднимаем это правило в верх всех правил фаервола.

/ip service set winbox address=0.0.0.0/0

А этим правилом, мы разрешаем любые подключения на роутер из интернета.

Важно! В целях безопасности и для защиты роутера от подбора паролей рекомендуется открывать доступ только для надежных подсетей или ip адресов!

Поэтому я не рекомендую использовать вышеуказанное правило, а рекомендую использовать для входа только разрешенные адреса и следующее правило.

/ip service set winbox address=192.168.1.0/193.33.98.108/32.193.169.3.24/32

Где 192.168.0.1 — адрес локальной сети

Также читайте:  1с бухгалтерия 8.3 - не отображаются счета учета

А 193.33.98.108 и 32.193.169.3.24/32 — адреса из сети интернет

Эти данные необходимо заменить на свои.

Настройка доступа через интерфейс winbox

Запускаем winbox и логинимся в нем

winbox

В боковом меню, выбираем IP-Firewall

winbox firewall

Нажимаем + и добавляем новое правило

winbox firewall

 

В правиле фаервола, указываем данные как на скриншотах

winbox rules

winbox firewall rules

И сохраняем правило. После чего перемещаем его в самый верх списка.

winbox firewall rules

Дело за малым, осталось добавить адреса подсетей, откуда мы разрешим подключаться консоли к роутеру.

mikrotik winbox

Откроется окно

winbox

Двойным кликом открываем строчку с winbox и добавляем адреса, либо подсети для доступа к mikrotik

winbox

Стрелка вверх удаляет строку, стрелка в низ добавляет. Нажимаем ok, проверяем доступ из интернета, все должно работать! 🙂

Если тебе понравился материал, ставь палец вверх!

 

 

 


Об авторе: admin

Ваш комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *